Forum


Replies: 3   Views: 3299
Warning: array_shift() expects parameter 1 to be array
Topic closed:
Please note this is an old forum thread. Information in this post may be out-to-date and/or erroneous.
Every phpdocx version includes new features and improvements. Previously unsupported features may have been added to newer releases, or past issues may have been corrected.
We encourage you to download the current phpdocx version and check the Documentation available.

Posted by kinguk  · 01-03-2014 - 14:29

Hi,



I have been developing an app for a while now. I have now moved domain, re-downloaded eval version for new domain.



I am now getting this error: Warning: array_shift() expects parameter 1 to be array .. \common\phpdocx\classes\AutoLoader.inc(2) : eval()'d code on line 2 



Any ideas why?



 


Posted by kinguk  · 01-03-2014 - 14:54

Not I cannot get it to work at all:



Fatal error: Call to a member function fatal() on a non-object in C:\Sites\.........co.uk\dev\common\phpdocx\classes\AutoLoader.inc(2) : eval()'d code on line 2


Posted by kinguk  · 01-03-2014 - 19:08

Have fixed