Forum


Replies: 4   Views: 3679
Disable transformdocx() [info] output
Topic closed:
Please note this is an old forum thread. Information in this post may be out-to-date and/or erroneous.
Every phpdocx version includes new features and improvements. Previously unsupported features may have been added to newer releases, or past issues may have been corrected.
We encourage you to download the current phpdocx version and check the Documentation available.

Posted by hafifimasod  · 29-10-2013 - 12:02

Hi,



Each time I execute transformDocx() command, the [INFO] output is also displayed on the webpage. Is there any way to disable it? I try to adjust php4log level, but it won't work. This is what I get each time I execute the command:



[INFO][C:\Windows\TEMP\tempDocX_526f94f01245f.docx] Converting tempDocX_526f94f01245f.docx into tempOdt_526f94f01438b.odt [INFO][C:\Windows\TEMP\tempDocX_526f94f01245f.docx] Conversion succeeded [INFO][C:\Windows\TEMP\tempDocX_526f94f01245f.docx] Total conversion time: 00:00:00.8757280 Done.