Forum


Replies: 4   Views: 812
Format: do no check spelling or grammar always half checked
Topic closed:
Please note this is an old forum thread. Information in this post may be out-to-date and/or erroneous.
Every phpdocx version includes new features and improvements. Previously unsupported features may have been added to newer releases, or past issues may have been corrected.
We encourage you to download the current phpdocx version and check the Documentation available.

Posted by therasim  · 13-04-2017 - 18:40

I have a document that I use with PHPDocX as a template, and it contains a background image, a logo in that same page, an image for the header and the placeholders I need. I've gone throught the exercise of selecting the entire text and with Languages, check the default language and uncheck the Do no check spelling or grammar checkbox. I save it and select everything again and that checkbox keeps coming half checked.

I need this since the documents I create are big and it's easy to miss grammar errors. What else can I do to solve this? If you need the template I'm using, just tell me at what email I need to send it. I have tried many things with no success.

Thanks in advance.