Forum


Replies: 6   Views: 4253
Addimage not doing anything
Topic closed:
Please note this is an old forum thread. Information in this post may be out-to-date and/or erroneous.
Every phpdocx version includes new features and improvements. Previously unsupported features may have been added to newer releases, or past issues may have been corrected.
We encourage you to download the current phpdocx version and check the Documentation available.

Posted by patte  · 11-04-2013 - 12:12

I'm getting the same error - i can add text and create a doc but when i try add an image the script just fails without no warning, i've enabled error logs and i just keep getting the message of image does not exist, i have tried to add the image path in a lot of different way (relative and absolute) and i echo out the image name before adding it which is correct so i dont know why i keep getting this error. Very frustrating

I'm using the trial version and would need the full version once i can sort this out. I'm using the phpdocx as part of a wordpress plugin written in classes but that shouldn't make any difference to the file url should it? Also are you able to add images from different domain url's?

thanks