Forum


Replies: 1   Views: 1965
Is phpdocx 7.0 compatible with php 7.3
Topic closed:
Please note this is an old forum thread. Information in this post may be out-to-date and/or erroneous.
Every phpdocx version includes new features and improvements. Previously unsupported features may have been added to newer releases, or past issues may have been corrected.
We encourage you to download the current phpdocx version and check the Documentation available.

Posted by sh@skycapteam.com  · 30-04-2020 - 06:27

I am using phpdocx 7.0 and need to upgrade my server to php 7.3.  Is phpdocx 7.0 compatible with php 7.3?  I  do not want to have to upgrade to phpdocx 9.5 just yet if I don't need to.

Posted by admin  · 30-04-2020 - 07:11

Hello,

UPDATE: phpdocx 13.5 is compatible with all PHP versions from PHP 5.2.11 to PHP 8.2

phpdocx is compatible with PHP 7.3 since the release of phpdocx 8.5: https://www.phpdocx.com/news/post/phpdocx-v8-5-release-notes/217 . PHP 7.4 is compatible since phpdocx 9.5: https://www.phpdocx.com/news/post/phpdocx-v9-5-release-notes/219

We recommend you to upgrade to use PHP 7.3 and PHP 7.4. Otherwise, incompatible issues may appear.

Regards.